မင်္ဂလာပါ!

လှိုက်လှဲစွာကြိုဆိုပါသည်။ ယခု ပထမဆုံးအကြိမ် ရောက်ဖူးခြင်းဖြစ်ပါသလား? ဝင်ရောက် ဆွေးနွေး မေးမြန်းလိုပါလျှင် အောက်တွင်ဖော်ပြထားသော button များမှတဆင့် ဝင်ရောက် ဆွေးနွေးနိုင်သကဲ့သို့ အဖွဲ့ဝင်အသစ်အနေဖြင့်လည်း လျှောက်ထားနိုင်ပါတယ်။

MYSTERY ZILLION တွင် English သို့မဟုတ် Unicode ဖြင့်သာ အသုံးပြုခွင့်ရှိသည်။ ဇော်ဂျီ ၊ ဧရာ စသည်တို့ကို အသုံးပြုခွင့် မရှိ။ Unicode fonts များမှာ Mon3,Yunghkio, Myanamr3 စသည်များ အသုံးပြုနိုင်သည်။ Unicode Guide ကို ဒီမှာ Download ချပါ။ Zawgyi to Unicode Converter
Don't share ebook or software if nobody request. You can find free book websites on here. We are welcome for discussion or asking question instead.

ubuntu update manager error

edited October 2010 in Ubuntu
today a few moments after i started my laptop, the message shows like that
"Could not initialize the package information
An unresolvable problem occured while initializing th epackage information.
Please report htis bug against the 'update-manager' package and include the
following error message:
' E:Type 'n' is not known on line 2 in source list /etc/apt/sources.list.d/tualatrix-ppa-lucid.list, E:The list of sources could not be read.' "
The system is working well. Only the update manager cannot start. i would be appreciate to any help.
Thanked by 2 ofalolati illikintann

မှတ်ချက်များ

  • edited August 2010 Administrators
    terminal မှာ..

    sudo apt-get update

    အရင်လုပ်ပြီး

    sudo apt-get upgrade

    လုပ်လိုက်ပါ။

    နောက်ပြီး deb source က မရှိလို့

    /etc/apt/sources.list.d/tualatrix-ppa-lucid.list

    list of sources could not be read. လို့ ပြောနေတာပါ။
    Thanked by 2 ofalolati illikintann
  • edited August 2010 Registered Users
    cannot do both "sudo apt-get update " and "sudo apt-get upgrade" from terminal. It displays only the above error message.

    the above problem occurs on just today, after the ubuntu tweak is lost (cannot find). Yesterday, i installed ubuntu-tweak successfully. Can do some tweaks but at night, i noticed that ubuntu-tweak disappeared. So i tried to reinstall it from terminal and the above error message is occured. Now, cannot do anything concerned with update or upgrade in both manager and terminal and everytime the above message shows. It also says that this usually means that your installed packages have unmet dependencies.The synaptic package manager also cannot start and shows detailed error message as below.
    "E: Type 'n' is not known on line 2 in source list /etc/apt/sources.list.d/tualatrix-ppa-lucid.list"
    E: The list of sources could not be read.
    Go to the repository dialog to correct the problem.
    E:_cache->open() failed, please report.
    Thanked by 2 ofalolati illikintann
  • edited October 2010 Registered Users
    can you paste the output of "cat /etc/apt/sources.list.d/tualatrix-ppa-lucid.list" ? without the "quotes"
    Thanked by 2 ofalolati illikintann
  • KK
    edited October 2010 Moderators
    Offline Update လုပ်တာလားမသိဘူး? Online Update ဆိုရင်တော့ Internet Access ရဖို့လိုပါတယ်။
    Offline Update ဆိုရင်တော့ အောက်မှာ သွားဖတ်လိုက်ပါ။ ကျွန်တော်လုပ်ကြည့်တာ အဆင်ပြေပါတယ်။

    [B]http://k-dream.freehostingcloud.com/?p=6[/B]
    
    Thanked by 2 ofalolati illikintann
  • Registered Users
    pls help i must run update the following massage are coming''
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maya/restricted/binary-amd64/Packages 404 Not Found [IP: 91.189.92.183 80]
    Thanked by 2 ofalolati illikintann
Sign In or Register to comment.