မင်္ဂလာပါ!

လှိုက်လှဲစွာကြိုဆိုပါသည်။ ယခု ပထမဆုံးအကြိမ် ရောက်ဖူးခြင်းဖြစ်ပါသလား? ဝင်ရောက် ဆွေးနွေး မေးမြန်းလိုပါလျှင် အောက်တွင်ဖော်ပြထားသော button များမှတဆင့် ဝင်ရောက် ဆွေးနွေးနိုင်သကဲ့သို့ အဖွဲ့ဝင်အသစ်အနေဖြင့်လည်း လျှောက်ထားနိုင်ပါတယ်။

MYSTERY ZILLION တွင် English သို့မဟုတ် Unicode ဖြင့်သာ အသုံးပြုခွင့်ရှိသည်။ ဇော်ဂျီ ၊ ဧရာ စသည်တို့ကို အသုံးပြုခွင့် မရှိ။ Unicode fonts များမှာ Mon3,Yunghkio, Myanamr3 စသည်များ အသုံးပြုနိုင်သည်။ Unicode Guide ကို ဒီမှာ Download ချပါ။ Zawgyi to Unicode Converter
Don't share ebook or software if nobody request. You can find free book websites on here. We are welcome for discussion or asking question instead.

Dhcp snooping

Hi I'm Kyi Soe Thin
I want my problem solved.
I tested dncp snooping in packet tracer.
I have one router and one switch connected each other. And one host and one dhcp server connected with above switch.
The host is in vlan 10 and dhcp server is in vlan 20.
I configured router on a stick between switch and router by configuring subinterface and dot1q encapsulation.
I want this host to be assigned ip from dhcp server. Since they are on different subnet, i configure ip helper address in router subinterface.
The following are switch's configuration...

hostname Switch
!
!
ip dhcp snooping
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 20
ip dhcp snooping trust
ip dhcp snooping limit rate 100
switchport mode access
!
interface FastEthernet0/3
ip dhcp snooping trust
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
ip default-gateway 192.168.10.1
!
!

The router configuration is below...

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.20.2
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown

That is all.Please Help my problem

မှတ်ချက်များ

  • Registered Users

    I m sorry I miss some statement.
    My problem is that the host cannot be assigned ip from dhcp server.
    Help

  • Registered Users

    type **clear ip dhcp snooping binding ** command and renew ip address for host.
    You test delete the dhcp snooping configure if you are not ok till now.
    Because you was run dhcp relay agent. DHCP server is Server machine no router but when host receive dhcp ACK from router, it may be untrusted source.

Sign In or Register to comment.