မင်္ဂလာပါ!

လှိုက်လှဲစွာကြိုဆိုပါသည်။ ယခု ပထမဆုံးအကြိမ် ရောက်ဖူးခြင်းဖြစ်ပါသလား? ဝင်ရောက် ဆွေးနွေး မေးမြန်းလိုပါလျှင် အောက်တွင်ဖော်ပြထားသော button များမှတဆင့် ဝင်ရောက် ဆွေးနွေးနိုင်သကဲ့သို့ အဖွဲ့ဝင်အသစ်အနေဖြင့်လည်း လျှောက်ထားနိုင်ပါတယ်။

MYSTERY ZILLION တွင် English သို့မဟုတ် Unicode ဖြင့်သာ အသုံးပြုခွင့်ရှိသည်။ ဇော်ဂျီ ၊ ဧရာ စသည်တို့ကို အသုံးပြုခွင့် မရှိ။ Unicode fonts များမှာ Mon3,Yunghkio, Myanamr3 စသည်များ အသုံးပြုနိုင်သည်။ Unicode Guide ကို ဒီမှာ Download ချပါ။ Zawgyi to Unicode Converter
Don't share ebook or software if nobody request. You can find free book websites on here. We are welcome for discussion or asking question instead.

How to do Page Number in Microsoft word in Myanmar Font (Burmese Alphabet) eg. ၁ ၂ ၃

edited August 2011 in Help Desk

Just want to know that is it possible to page number in Burmese alphabet (e.g. ၁ ၂ ၃) in Microsoft Word by using the auto page numbering option in word. By using Zawgyi or by any Unicode font.

Thanks,
Lumon
Tagged:

မှတ်ချက်များ

  • Registered Users
    You can insert page number with Zawgyi font.

    1. On the View menu, click Header and Footer.

    2.If you positioned the page numbers at the bottom of the page, click Switch Between Header and Footer on the Header and Footer toolbar.

    3.Select a page number.
    If you inserted page numbers by using the Page Numbers command on the Insert menu, make sure to select the page number inside its frame.

    4.On the Formatting toolbar, choose Zawgyi font.

    Hope it works for you.
  • Registered Users
    Thanks for your comment (Sniper).

    Your answer is useful , but what I still want to know is may be Unicode issue. I'm not just want to use Zawgyi Font, I rather want to auto number the page. It's may confusing to you. It's like that when we do page number PageNumber Format Dialog in MS Word, there's option for style 1,2,3,.... or a,b,c,.... or i,ii,iii,.... etc. What I want is in Burmese alphabet bet (eg. ၁ . ၂ . ၃ . ၄ . ၅ ) in this very Dialog box. And the header and footer option is using the same text I write in one page. I can't type ၁ in page 1 and ၂ in page 2. As I said earlier , may be it's Unicode issue or, may be this should be supported by OS. I just want to know whether it is possible or not. If it is, point me out how to do.

    Anyway, thanks for your comment. :)

    Lumon
  • Registered Users
    I don't think I was confused. You just wanted to insert auto page number in Myanmar font, correct? If so, you can do as follows: (as i posted once)

    1/ Insert page number in the Number format 1,2,3 (in English).
    2/ On the View menu, click Header and Footer.
    3/Switch Between Header and Footer on the Header and Footer toolbar. ( your page number should be inside Footer frame.)
    4/ Select the page number (that would be "1") and change font to Zawgyi or Innwa or whatever from the Formatting tool bar and that will get "၁"
    5/ When your document reach another page, you will see the page number is automatically inserted.

    Hope it works for you.

  • Registered Users
    @Sniper, your way only works with WinInnwa or other ASCII fonts which replace English numbers.

    @Lumon, to get the numbers working, you need Myanmar Locale in your OS. OSX Lion got Myanmar locale, so you just need to change to Myanmar locale and can use Myanmar number once it's set to my-mm.

    Windows still doesn't support Burmese. You need to install custom locale. http://www.myanmarlanguage.org/article/myanmar-custom-locale-my-mm-available-windows-vista-7

    For Excel myanmar numbering, Microsoft itself supported. http://office.microsoft.com/en-us/excel-help/creating-international-number-formats-HA001034635.aspx#BMlocale
  • Registered Users

    Thanks @lionslayer.
    Your comments very helpful. I got what I want. It is precisely what I mean.
    Thanks to @Sniper also.

    :) Now my question has been answered.

    Lumon
  • Registered Users
    Hello,

    I'm using Zawgyi one font in Microsoft Excel, but when I try to do a formula the font doesn't appear (i.e. T=(B12)). Does anyone know how to address this? Any insight is appreciated. Thanks.
  • Registered Users
    Nevermind, I got it!
Sign In or Register to comment.