မင်္ဂလာပါ!

လှိုက်လှဲစွာကြိုဆိုပါသည်။ ယခု ပထမဆုံးအကြိမ် ရောက်ဖူးခြင်းဖြစ်ပါသလား? ဝင်ရောက် ဆွေးနွေး မေးမြန်းလိုပါလျှင် အောက်တွင်ဖော်ပြထားသော button များမှတဆင့် ဝင်ရောက် ဆွေးနွေးနိုင်သကဲ့သို့ အဖွဲ့ဝင်အသစ်အနေဖြင့်လည်း လျှောက်ထားနိုင်ပါတယ်။

MYSTERY ZILLION တွင် English သို့မဟုတ် Unicode ဖြင့်သာ အသုံးပြုခွင့်ရှိသည်။ ဇော်ဂျီ ၊ ဧရာ စသည်တို့ကို အသုံးပြုခွင့် မရှိ။ Unicode fonts များမှာ Mon3,Yunghkio, Myanamr3 စသည်များ အသုံးပြုနိုင်သည်။ Unicode Guide ကို ဒီမှာ Download ချပါ။ Zawgyi to Unicode Converter
Don't share ebook or software if nobody request. You can find free book websites on here. We are welcome for discussion or asking question instead.

MMUnicode Embed

edited May 2011 in Web Development
ကျွန်တော့်စက်ထဲမှာ Yunghkio နဲ့ Ekaya keyboard ကိုထည့်ထားသလို WordPress (http://ayeminhtun.com) မှာလည်း ကိုစေတန်ရဲ့ MMUnicode Embed plugin ကိုထဲ့ထားတယ်။ စာရိုက်တော့ word မှာရိုက်တာ အဆင်ပြေတယ်။ ပြီးတော့မှ ပို့စ်မှာ paste လုပ်တာ။ Browser ၃ မျိုးမှာ စမ်းကြည့်တာတစ်ချို့မှာ လေးဒေါင့်တုန်းတွေပဲမြင်ရတယ်။ အဆင်မပြေလှဘူး။ ကျွမ်းကျင်သူများ အကြံပေးကြပါဦးဗျာ။

အခုဒီဖိုရမ်နဲ့ ကိုစေတန် ဘလော့ဂ်ကို ဆို ဘယ်ဘရောက်ဇာနဲ့ကြည့်ကြည့် အဆင်ပြေတယ်။ စာရိုက်တာလည်းအဆင်ပြေတယ်။ ကျွန်တော့်မှာသာ ဘာမှားနေမှန်းမသိဘူး ပို့စ်တင်ဖို့ စာရိုက်မယ်ဆိုရင် word မှာသွားရိုက်ပြီးတော့ မှ wordpress မှာ paste ပြန်လုပ်ရတယ်။ ဒါပေမယ့် ဘာမှဖတ်လို့ မရဘူး။
Tagged:

မှတ်ချက်များ

  • edited May 2011 Administrators
    Your site font-family is not declare about unicode font. In your style.css

    http://ayeminhtun.com/wp-content/themes/platform/style.css

    font-family should be like following

    <pre lang="css">
    font-family:"Masterpiece Uni Sans",Yunghkio,Myanmar3;
    </pre>
  • Registered Users
    ကျွန်တော်ပြောင်းလိုက်တယ် ဒါပေမယ့်မရသေးဘူး ကူညီပါအုံး
  • edited May 2011 Administrators
    you need to change PageLines Dynamic CSS. Are you using some plugin for dynamic css ? in your website view source , already declare Arial

    <pre lang="css">

    /* PageLines Dynamic CSS - Copyright 2008 - 2011 */

    /* NOTE: Loaded inline because the 'inline dynamic css' option is activated. */

    /* Typography
    */

    /* Set Type */
    h1, h2, h3, h4, h5, h6, .site-title{
    font-family:Arial, "Helvetica Neue", Helvetica, sans-serif;letter-spacing:0.00em;text-transform:none;font-weight:normal;font-variant:normal;font-style:normal;
    }

    body, .font1, .font-primary, .commentlist{
    font-family:Arial, "Helvetica Neue", Helvetica, sans-serif;letter-spacing:0.00em;text-transform:none;font-weight:normal;font-variant:normal;font-style:normal;
    }

    .font2, .font-sub, ul.main-nav li a, #secondnav li a, .metabar, .subtext, .subhead, .widget-title, .post-comments, .reply a, .editpage, #pagination .wp-pagenavi, .post-edit-link, #wp-calendar caption, #wp-calendar thead th, .soapbox-links a, .fancybox, .standard-form .admin-links, #featurenav a, .pagelines-blink, .ftitle small{
    font-family:"Lucida Grande", "Lucida Sans", "Lucida Sans Unicode", sans-serif;letter-spacing:0.10em;text-transform:uppercase;font-weight:normal;font-variant:normal;font-style:normal;
    }

    </pre>
  • Registered Users
    no i don't use any dynamic css plugin. anyway i trying to change other theme and will let you know result.
  • Registered Users
    wow! now i can, after changed my theme. thank you so much bro.
  • Administrators
    you should try to disable inline dynamic css on your theme option.
  • Registered Users
    i see, i'll try
    thank again
Sign In or Register to comment.